文件提供哪些功能?

撰寫報告、製作共同合作的專案提案、追蹤會議紀錄等,還有更多功能待您發掘。

Google 文件可讓您直接透過網路瀏覽器製作及編輯文字文件,無需安裝特殊軟體。更棒的是,Google 試算表能讓多人同時編輯一份檔案,您可以即時查看其他使用者變更的內容,而且系統會自動儲存所有變更。

事前準備:

G Suite 帳戶

10 分鐘空檔

Google 文件提供哪些功能
1

建立或匯入

您必須先建立一份 Google 文件,才能開始使用相關功能。

本節將說明:

1.1

建立新文件

您可以在文件或 Google 雲端硬碟中直接建立新文件。

文件中,按一下

建立新文件

雲端硬碟中,依序點選 [新增] > [Google 文件]。

新增 Google 文件
1.2

匯入現有的文件並轉換成 Google 文件

如果您有現成的文字文件 (例如 Microsoft® Word® 或 Adobe® PDF 檔案),可以匯入這些文件並轉換成 Google 文件。

  1. 前往 Google 雲端硬碟

  2. 依序點選 [新增] > [檔案上傳],然後選擇電腦中的文字文件。支援的檔案格式包括 .doc、.docx、.dot、.html、純文字格式 (.txt)、.odt 和 .rtf。

  3. 在您要進行轉換的檔案上按一下滑鼠右鍵,然後依序選取 [選擇開啟工具] > [Google 文件]。

當您將其他程式中的文件轉換到 Google 文件時,系統會以 Google 文件格式為原始檔案建立複本。完成後,您就可以像使用其他文件一樣,在瀏覽器中直接編輯您的檔案。

您的檔案是 Word 文件嗎?

如果您已將 Microsoft Word 文件儲存在雲端硬碟,您也可以在「不」轉換成 Google 文件的情況下直接更新內容:

匯入現有的文件並轉換成 Google 文件
2

編輯及設定格式

開啟文件後,您就可以自由編輯內容、變更外觀,使用方式就和您原本所用的軟體大致相同。文件會自動儲存您所做的所有變更。

本節將說明:

2.1

新增及編輯文字

重新命名文件:在頁面頂端按一下 [無標題文件],然後輸入新標題,接著按一下 [確定]。

新增或編輯文字:在頁面中按一下即可開始輸入內容。

新增及編輯文字
2.2

新增顏色和樣式

如要變更邊界、頁面顏色和紙張方向,請依序點選 [檔案] > [頁面設定]。

您可以使用工具列為文件設定更多自訂樣式,以下列出部分主要功能:

文件的復原和重做功能

復原或重做您最新的變更

文件套用格式

複製特定部分文字的格式,並套用到其他部分

100%

縮放

一般文字

指定標題樣式

Arial 10

變更字型和字型大小

文件的粗體和斜體格式

加上粗體、斜體或底線,或是變更字型顏色

在文件中插入連結

針對選取的文字插入連結

在文件中插入註解

插入註解

文件的文字對齊功能

選擇文字對齊方式

更多

選擇行距、項目符號和編號清單、縮排、背景顏色和其他工具。

2.3

新增圖片、連結、表格等項目

您可以使用 [插入] 選單,在文件中加入各種項目。以下列出主要功能:

圖片:從電腦、網路或雲端硬碟插入圖片。

連結:新增連向其他頁面的連結,或是可連向同一份文件中特定標題或書籤的連結。

繪圖:直接在文件中製作圖形、圖片和圖表。

表格:選擇欄數和列數來製作表格。

書籤:在文件中新增可前往特定位置的捷徑。

目錄:建立自動產生的目錄,可連結到文件中已套用標題樣式的各個標題。

新增圖片、連結、表格等項目
2.4

建立頁面分隔欄

編輯學術論文或其他大型文件時,您可以使用分隔欄為您的文字進行排版。

如何建立頁面分隔欄

  1. 依序按一下 [格式] > [欄]。
  2. 選取您所需的欄數。
  3. (選用) 如要調整間距或在欄之間加上分隔線,請依序按一下 [格式] > [欄] > [更多選項]。
  4. 按一下 [套用]。
3

共用及協作

如要與小組成員或公司以外的人員在同一份文件中作業,只要共用文件就可以了。使用者可以同時編輯一份文件,您也可以即時查看其他使用者變更的內容。

本節將說明:

3.1

與小組成員共用

如何將您所擁有或可編輯的檔案與他人共用

  1. 開啟您要共用的檔案。

  2. 按一下 共用

  3. 輸入您要共用的使用者電子郵件地址或 Google 群組。

  4. 選擇您要授予使用者的存取權限:

    • 可以編輯:協作者可以新增及編輯內容,也可以新增註解。
    • 可以註解:協作者可以新增註解,但無法編輯內容。
    • 可以檢視:使用者可以檢視檔案,但無法編輯或新增註解。
  5. 按一下 傳送

您的共用對象都會收到一封電子郵件,裡面包含文件連結。

與小組成員共用
3.2

新增註解和回覆

如果您無法即時進行協同合作,可以在文件側邊提出意見和問題,留待其他小組成員開啟檔案時參考。

  1. 選取部分文字。

  2. 按一下工具列中的

  3. 新增附註,然後按一下 [註解]。

如果註解內容需要特別讓某位協作者看到,請輸入「+」,並在後面加上對方的電子郵件地址。您所指定的對象會收到一封電子郵件,內含您的註解內容和文件連結。對方可以回覆您的註解,在回覆中提供問題的解答或是發起討論。

將註解中的內容處理完畢之後,請按一下 標為已解決

新增註解和回覆
3.3

提出修訂建議

您也可以提出修訂建議,在不變更文字的情況下直接建議如何修改。在文件擁有者核准建議內容之前,原始文字不會因為您提出的建議而有所變更。您必須擁有文件的編輯或註解權限,才能提出修訂建議。

  1. 請查看頂端角落,確認您已開啟「建議操作」模式 (可能會顯示 )。
  2. 如要提出修訂建議,只要在文件中您認為需要編輯的地方輸入內容即可。系統會以和原文不同的顏色顯示您的修訂建議,並將您標記要刪除或取代的文字以橫線劃掉 (但在文件擁有者核准建議內容之前,不會將這類文字真正刪除)。
  3. 文件擁有者會收到一封電子郵件,內含您的修訂建議。擁有者只需點選任一建議,即可針對建議內容選擇 [接受] 或 [拒絕]。
提出修訂建議
3.4

直接與使用者進行即時通訊

您也可以透過即時通訊與她人同時進行協作。當有其他使用者和您同時開啟文件時,您可以點選 開啟群組通訊,讓您不必離開文件就能即時獲得回應。

直接與使用者進行即時通訊
4

列印及下載

如果您需要將文件列印成書面資料、轉換為其他格式或建立文件複本,Google 文件也提供了相關功能。

本節將說明:

4.1

列印文件

如要列印文件,請執行下列任一步驟:

  • 依序點選 [檔案] > [列印]。
  • 按一下

您可以在隨即顯示的預覽畫面右側捲動文件,並可在左側選擇列印選項。

列印文件
4.2

下載其他格式的版本

如要下載文件並使用其他程式開啟,請依序點選 [檔案] > [下載格式],然後選擇下列任一格式:

  • Microsoft Word (.docx)

  • OpenDocument 格式 (.odt)

  • RTF 格式 (.rtf)

  • PDF 文件 (.pdf)

  • 純文字 (.txt)

  • 網頁 (經過壓縮的 .html)

下載其他格式的版本
4.3

在文件中建立複本

您可以透過複製文件輕鬆建立範本。舉例來說,如果您要撰寫多份提案,只要為一份提案建立複本,接著根據新專案的需求分別修改複本內容,就無需重新設定文件格式。

如要建立文件複本,請依序點選 [檔案] > [建立複本]。您可以重新命名這份複本,並且選擇與相同的協作者共用。

在 Google 文件中建立複本
4.4

將複本以電子郵件附件的形式寄出

如果您需要使用其他程式或格式 (例如 Word 或 PDF) 與他人協作文件,可以將文件以電子郵件附件的形式寄給對方。不過,這項功能是用來傳送文件的複本,並非共用原始檔案,因此無法使用文件的協作工具。

  1. 依序點選 [檔案] > [以電子郵件附件傳送]。

  2. 選取格式。

  3. 輸入您要傳送複本的使用者或 Google 網上論壇的電子郵件地址。

  4. (選擇性) 輸入郵件內容。

  5. 按一下 傳送

將複本以電子郵件附件的形式寄出

後續步驟

立即試用

取得更多教學內容

無需安裝 Microsoft® Office® 就能編輯 Word 文件,並可自動在研究論文和論文計劃中加入引用文獻、即時將 Google 文件翻譯成其他語言,還有更多功能待您發掘。

查看其他文件秘訣